package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^\p{L}\s]+`)
var str = `Abc ÁØø;!+
And łęś....`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}