import re
regex = re.compile(r"(?<!Mathf.)(?<=\W)(Cos|Sin|Tan|Asin|Acos|Atan|Sgn|Sqr)(?=\W)", flags=re.MULTILINE)
test_str = (" alpha=(Mathf.Sin(GameTime/1.3f)+1.4f)/2\n"
" return Sgn Mathf.Sin(-90+Angle*-1);\n"
" Local float AC=v[1]*2 , float AB=v[0]*2 ,float BC=Sqr(AC^2 + AB^2);")
subst = "Mathf.$1"
result = regex.sub(subst, test_str)
if result:
print(result)