using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Code:\s(.*)$";
string input = @"Hi,
You got a new answer from user Alex.
Code: alex123fj
Number1: 0611111111
Number2: 1020
Number3: 3032";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}