$re = '/(select)(\s)(-)/i';
$str = 'select 9-7 from test';
$subst = "\t\3";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;