$re = '/"category":(\[.*?\])/';
$str = '{"device_types":["smartphone"],"isps":["a","B"],"network_types":[],"countries":[],"category":["Jebb","Bush","qwe","asd","zxc"],"carriers":[],"exclude_carriers":[]}';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);