$re = '/(\w+)?\s*\bcite\b\s*(\w+)?/';
$str = 'cite any cases or other legal materials that cite the arbitrator should read before the hearing attachments cite';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);