# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^"([0-9]{2})","([0-9]{5})","([a-z]{2})"/$1chat\/$2/gmix;t' <<< "\"01\",\"35005\",\"AL\",\"ADAMSVILLE\",86.959727,33.588437,10616,0.002627
\"05\",\"72001\",\"AR\",\"ADONA\",92.903325,35.046956,494,0.00021
\"06\",\"90804\",\"CA\",\"SIGNAL HILL\",118.155187,33.782993,36092,0.001213"