package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?mi)^"([0-9]{2})","([0-9]{5})","([a-z]{2})"`)
var str = `"01","35005","AL","ADAMSVILLE",86.959727,33.588437,10616,0.002627
"05","72001","AR","ADONA",92.903325,35.046956,494,0.00021
"06","90804","CA","SIGNAL HILL",118.155187,33.782993,36092,0.001213`
var substitution = "$1chat/$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}