package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)"`)
var str = `"href":"\/wikis\/uncharted-4-a-thiefs-end\/Prologue","label":"Prologue","sub":[],"sub_cn":["ghn-tertNav"],"expanded":false},{"cn":["ghn-L2","ghn-noSub"],"href":"\/wikis\/uncharted-4-a-thiefs-end\/Chapter_01%3A_The_Lure_of_Adventure","label":"Chapter 01: The Lure of Adventure","sub":[],"sub_cn":["ghn-tertNav"],"expanded":false},{"cn":["ghn-L2","ghn-noSub"],"href":"\/wikis\/uncharted-4-a-thiefs-end\/Chapter_02%3A_Infernal_Place","label":"Chapter 02: Infernal Place","sub":[],"sub_cn":["ghn-tertNav"],"expanded":false},{"cn":["ghn-L2","ghn-noSub"],"href":"\/wikis\/uncharted-4-a-thiefs-end\/Chapter_03%3A_The_Malaysia_Job","label":"Chapter 03: The Malaysia Job","sub":[],"sub_cn":["ghn-tertNav"],`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}