package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(((25[0-5]|2[0-4][0-9]|[01]?[0-9][0-9]?)\.?){4})\/(0?[1-9]|[12][0-9]|3[01])$`)
var str = `64.33.232.212
64.33.232.210/31`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}