package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\w+\s*\w`)
var str = `│Арт │ Имя │Количество │Зак.цена │
├──────────┼────────────── ─────────────────────────────────┼───────┼─────────┤
│ │389485artFg | Двухсоставный набор из металлических оснований│ 1.00 │
│ │ │111 │ │
│ │389485artFg | Двухсоставный набор из металлических оснований│ 1.00 │
│ │ │111 │ │`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}