using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @">([A-zÀ-ÿ.,:?! ]{1,})<|>([ A-zÀ-ÿ.,:?!]{1,})\n";
string input = @"<w:p w:rsidR=""00AE2D8E"" w:rsidRPr=""00AE2D8E"" w:rsidRDefault=""00AE2D8E"">
<w:pPr>
<w:rPr>
<w:lang w:val=""en-US""/>
</w:rPr>
</w:pPr>
<w:r w:rsidRPr=""00AE2D8E"">
<w:rPr>
<w:lang w:val=""en-US""/>
</w:rPr>
<w:t xml:space=""preserve""> Lorem ipsum dolor sit </w:t>
</w:r>
<w:proofErr w:type=""spellStart""/>
<w:r w:rsidRPr=""00AE2D8E"">
<w:rPr>
<w:b/>
<w:lang w:val=""en-US""/>
</w:rPr>
<w:t>amet</w:t>
</w:r>
<w:proofErr w:type=""spellEnd""/>
<w:r w:rsidRPr=""00AE2D8E"">
<w:rPr>
<w:b/>
<w:lang w:val=""en-US""/>
</w:rPr>
<w:t xml:space=""preserve""> </w:t>
</w:r>
<w:proofErr w:type=""spellStart""/>
<w:r w:rsidRPr=""00AE2D8E"">
<w:rPr>
<w:b/>
<w:lang w:val=""en-US""/>
</w:rPr>
<w:t>consecteur</w:t>
</w:r>
<w:proofErr w:type=""spellEnd""/>
<w:r w:rsidRPr=""00AE2D8E"">
<w:rPr>
<w:b/>
<w:lang w:val=""en-US""/>
</w:rPr>
<w:t>.</w:t>
</w:r>
<w:bookmarkStart w:id=""0"" w:name=""_GoBack""/>
<w:bookmarkEnd w:id=""0""/>
</w:p>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}