using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(/\* \d+ \*/)/\*.+";
string substitution = @"\1";
string input = @"/* 7 */
margin-top:1.5rem!important/* 114 */
}/* 115 *//* 118 *//* 121 */
.mb-2{/* 122 */
margin-bottom:.5rem!important/* 123 */
}/* 124 *//* 127 *//* 130 *//* 133 *//* 137 */";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}