re = /(\/\* \d+ \*\/)\/\*.+/m
str = '/* 7 */
margin-top:1.5rem!important/* 114 */
}/* 115 *//* 118 *//* 121 */
.mb-2{/* 122 */
margin-bottom:.5rem!important/* 123 */
}/* 124 *//* 127 *//* 130 *//* 133 *//* 137 */'
subst = '\\1'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result