package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`.*:.*:.*:(.*)`)
var str = `Aug 6 16:00:35 d1234567-002-e3 postfix/smtp[16032]: 3E60C7832`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}