$re = '/(?<=[^"]);/';
$str = '"Value1";0;"Value2";4711;"Evil; Value";"2015-09-03"';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;