import Foundation
let pattern = #"(?<=[^"]);"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #""Value1";0;"Value2";4711;"Evil; Value";"2015-09-03""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)