package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).*\/(\d+)`)
var str = `http://radio-pendimi.com/website/index.php/artikuj/31-miresjellja-edukata-fetare/51-permbaje-gjuhen-tende`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}