import re
regex = re.compile(r".*\/(\d+)", flags=re.MULTILINE)
test_str = "http://radio-pendimi.com/website/index.php/artikuj/31-miresjellja-edukata-fetare/51-permbaje-gjuhen-tende"
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)