re = /.*\/(\d+)/m
str = 'http://radio-pendimi.com/website/index.php/artikuj/31-miresjellja-edukata-fetare/51-permbaje-gjuhen-tende'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result