$re = '/.*\/(\d+)/m';
$str = 'http://radio-pendimi.com/website/index.php/artikuj/31-miresjellja-edukata-fetare/51-permbaje-gjuhen-tende';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;