package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\b\d{1,3}(?:\.\d{1,3}){3}(?:/[^"]+)?`)
var str = `"1.2.3.4/1.0", "1.2.3.4/a", "10.0.2.3/1"`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}