$re = '~\b\d{1,3}(?:\.\d{1,3}){3}(?:/[^"]+)?~';
$str = '"1.2.3.4/1.0", "1.2.3.4/a", "10.0.2.3/1"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);