const regex = /^(?:"[^"]*",){1}"([^"]*)"/gmi;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^(?:"[^"]*",){1}"([^"]*)"', 'gmi')
const str = `"01","35005","AL","ADAMSVILLE",86.959727,33.588437,10616,0.002627
"05","72001","AR","ADONA",92.903325,35.046956,494,0.00021
"06","90804","CA","SIGNAL HILL",118.155187,33.782993,36092,0.001213`;
const subst = `$1chat/$2`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);