use strict;
my $str = '"01","35005","AL","ADAMSVILLE",86.959727,33.588437,10616,0.002627
"05","72001","AR","ADONA",92.903325,35.046956,494,0.00021
"06","90804","CA","SIGNAL HILL",118.155187,33.782993,36092,0.001213';
my $regex = qr/^(?:"[^"]*",){1}"([^"]*)"/mixp;
my $subst = '$1chat/$2';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";