re = /^(?:"[^"]*",){1}"([^"]*)"/mix
str = '"01","35005","AL","ADAMSVILLE",86.959727,33.588437,10616,0.002627
"05","72001","AR","ADONA",92.903325,35.046956,494,0.00021
"06","90804","CA","SIGNAL HILL",118.155187,33.782993,36092,0.001213'
subst = '$1chat/$2'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result