$re = '/((\\\\x[\d]{2}){4,}.*)/m';
$str = '"\\x01\\x00\\x00\\x00\\x05\\x00\\x00\\x00\\x00\\x00\\x00\\x00X\\x1D›¿\\x04\\x04›?‹„\\x12¿Ã’\\x11?"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);