package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(e\d|\\n)|[a-z]`)
var str = `azjf8ee7Ldoge \n Hmeqze= AZ12D Fs \nsdfz14eZe148r `
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}