$re = '/(_[A-Za-z])[^_\n]+/';
$str = 'abaisser_negation_pronominal_question
abaisser
abaisser_negation_voix_passive_pronominal';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;