re = /(_[A-Za-z])[^_\n]+/
str = 'abaisser_negation_pronominal_question
abaisser
abaisser_negation_voix_passive_pronominal'
subst = '$1'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result