# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\.\[[^][]*\])\s*/\1\n/gm;t' <<< "It reported the proportion of the edits made from America was 51% for the Wikipedia, and 25% for the simple Wikipedia.[142] The Wikimedia Foundation hopes to increase the number in the Global South to 37% by 2015.[143]"