package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\n{2,}`)
var str = `00
aa
bb
cc
dd
ee
ff
`
var substitution = "\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}