$re = '/^\h*\S+\h+(\S+)[^\n]+/m';
$str = ' Имя Фамилия Отчество';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;