import re
regex = re.compile(r"^\h*\S+\h+(\S+)[^\n]+", flags=re.MULTILINE)
test_str = " Имя Фамилия Отчество"
subst = "$1"
result = regex.sub(subst, test_str)
if result:
print(result)