package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?mi)":method"[:"a-z,/\d-]{20,1000}/copy`)
var str = `":method":"POST",":path":"/api/browser/projects/8bd4d1d3-0b69-515e-8e15-e9c49992f7d5/buckets/b-ao-mock-testing/copy`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}