#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)\/\*\*([\s\S\w\W\d\D]+)\*\/([\s]+)"
Local $sString = "/**" & @CRLF & _
"* @var string" & @CRLF & _
"*" & @CRLF & _
"* @ORM\Column(name="var_1", .....)" & @CRLF & _
"*/" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")