package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\/\*\*([\s\S\w\W\d\D]+)\*\/([\s]+)`)
var str = `/**
* @var string
*
* @ORM\Column(name="var_1", .....)
*/
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}