$re = '/\/\*\*([\s\S\w\W\d\D]+)\*\/([\s]+)/m';
$str = '/**
* @var string
*
* @ORM\\Column(name="var_1", .....)
*/
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);