using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\/\*\*([\s\S\w\W\d\D]+)\*\/([\s]+)";
string input = @"/**
* @var string
*
* @ORM\Column(name=""var_1"", .....)
*/
";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}