import re
regex = re.compile(r"(?:\\x[A-Fa-f0-9]{2})+")
test_str = ("Ya bani taplak dkk \\xf0\\x9f\\x98\\x84\\xf0\\x9f\\x98\\x84\\xf0\\x9f\\x98\\x84\n"
"Setidaknya gw punya jari tengah buat lu, sebelom gw ukur nyali sama bacot lu \\xf0\\x9f\\x98\\x8f\n"
"Ari sarua beki mah repeh monyet\\xf0\\x9f\\x98\\x86\\xf0\\x9f\\x98\\x86\n"
" Cerita silat lae \\xf0\\x9f\\x98\\x80 semacam Kho Ping Hoo yang dari Indonesia, tapi Liang Ie Shen penulis dari China")
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)