$re = '/^([^:]+)/m';
$str = '52152525121512@gmail.com:161361361:1251136136
532353472626326@gmail.com:2361251251225:-
126125252155@gmail.com:215125151251252:135263623,13631535315';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);