$re = '/[U][S]\s(?:\d{1}\,\d{3}\,\d{3})/';
$str = 'Application/Control Number: (US 5,092,007)';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);