#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "^(((\+|-)((0[0-9])|(1[0-2])):([0-5][0-9]))|([A-Za-z]+\/[A-Za-z]+))$"
Local $sString = "Austalia/Sydney"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")