#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)RIJDEN\?\s*(.+?)(?:\R+\d|\R*$)"
Local $sString = "testtestest" & @CRLF & _
"" & @CRLF & _
"1. QUESTION QUESTION RIJDEN?" & @CRLF & _
"Txt pour regex1 " & @CRLF & _
" " & @CRLF & _
"2. QUESTION QUESTION BESTUURDER Txt p0ur regex2," & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
"3. QUESTION QUESTION /POSTCODE)" & @CRLF & _
"Txt pour regex3;rz" & @CRLF & _
" " & @CRLF & _
"Fin"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")