re = /RIJDEN\?\s*(.+?)(?:\R+\d|\R*$)/m
str = 'testtestest
1. QUESTION QUESTION RIJDEN?
Txt pour regex1
2. QUESTION QUESTION BESTUURDER Txt p0ur regex2,
3. QUESTION QUESTION /POSTCODE)
Txt pour regex3;rz
Fin'
# Print the match result
str.match(re) do |match|
puts match.to_s
end