const regex = /RIJDEN\?\s*(.+?)(?:\R+\d|\R*$)/m;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('RIJDEN\\?\\s*(.+?)(?:\\R+\\d|\\R*$)', 'm')
const str = `testtestest
1. QUESTION QUESTION RIJDEN?
Txt pour regex1
2. QUESTION QUESTION BESTUURDER Txt p0ur regex2,
3. QUESTION QUESTION /POSTCODE)
Txt pour regex3;rz
Fin`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}