using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Foo\s+Bar<br\s+\/>(.*)\s*<br \/>";
string input = @"Foo Bar<br />BAZ
<br />";
RegexOptions options = RegexOptions.IgnoreCase;
Match m = Regex.Match(input, pattern, options);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}