#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?s)>\s+<|>\s*(.*?)\s*<"
Local $sString = "<tr class="even">" & @CRLF & _
" <td>" & @CRLF & _
" Title1" & @CRLF & _
" </td>" & @CRLF & _
" <td>" & @CRLF & _
" Name1" & @CRLF & _
" </td>" & @CRLF & _
" <td>" & @CRLF & _
" Email1" & @CRLF & _
" </td>" & @CRLF & _
" <td>" & @CRLF & _
" Postcode1" & @CRLF & _
" </td>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")