using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @">\s+<|>\s*(.*?)\s*<";
string input = @"<tr class=""even"">
<td>
Title1
</td>
<td>
Name1
</td>
<td>
Email1
</td>
<td>
Postcode1
</td>";
RegexOptions options = RegexOptions.Singleline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}