using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\B""ORDER BY"" \B";
string substitution = @"$1 $2";
string input = @"ORDER BY Security, 3, Portfolio";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}